Thrive Analytics Not Reporting Data for 12/6
Incident Report for Thrive POS
Resolved
Root cause identified and all past data has been recovered and loaded into Thrive Analytics and reporting is now back to normal operations.
Posted Dec 08, 2021 - 15:03 CST
Identified
We have identified what the underlying cause is and a fix is being tested.
Posted Dec 07, 2021 - 11:38 CST
Investigating
We have identified that data for 12/6 has not been processed and available for Thrive Analytics Reporting. We are investigating what the cause is currently. All past data is available for use and performing normally in that aspect.
Posted Dec 06, 2021 - 22:12 CST
This incident affected: Data and Reporting (Thrive Analytics).