Thrive Analytics not Updating past mid day 6/13/2022
Incident Report for Thrive POS
Resolved
Data has been backfilled and is updating normally.
Posted Jun 15, 2022 - 20:56 CDT
Identified
We have identified the root cause and a patch applied. System will be functioning normally in approximately 90 minutes when the data is refreshed.
Posted Jun 15, 2022 - 17:55 CDT
Investigating
We have identified that the thrive analytics has stopped reporting data past midday on 6/13 and are investigating the issue.
Posted Jun 14, 2022 - 19:38 CDT
This incident affected: Data and Reporting (Thrive Analytics).