Thrive Analytics not ingesting new data since 3/15 around 8pm EST
Incident Report for Thrive POS
Resolved
Analytics is reporting normally now.
Posted Mar 17, 2022 - 16:57 CDT
Monitoring
We have validated that the data has now been backfilled and reporting is back to normal.
Posted Mar 17, 2022 - 13:59 CDT
Identified
The issue has been identified and a patch has been implemented. The data will take a few hours to sync and the status will change to Monitoring when the development team has validated the data is available.
Posted Mar 17, 2022 - 10:09 CDT
Investigating
We have identified that Thrive Analytics has stopped ingesting data from around 8pm EST on 3/15 which would leave partial data for 3/15 and currently no data is being ingested. We are working to get the data ingested and will be working on backfilling the data that was not ingested.
Posted Mar 16, 2022 - 23:54 CDT
This incident affected: Data and Reporting (Thrive Analytics).