Service Unavailable for Thrive Control Center
Incident Report for Thrive POS
Resolved
We have resolved issues preventing users from logging in to Thrive Control Center. If you are still impacted, contact support at +18177503947 or https://support.granburysolutions.com
Posted Jul 08, 2021 - 20:55 CDT
Monitoring
The fix has been implemented and we have seen error rates decrease. We continue to monitor TCC to ensure post-fix stability
Posted Jul 08, 2021 - 18:20 CDT
Investigating
Currently we have identified an issue with users being able to login to Thrive Control Center and are implementing a fix. We anticipate this to be approximately 30 minutes while we resolve the issue.
Posted Jul 08, 2021 - 17:50 CDT
This incident affected: Thr!ve Control Center.