Thrive Online: Partial Outage
Incident Report for Thrive POS
Resolved
We have completed maintenance to increase capacity and will continue to review the environment's health on a routine basis for preventative measures.
Posted Aug 07, 2020 - 19:21 CDT
Monitoring
The automation has entered the final stage of changes required to handle the additional load. We will continue to observe environment metrics to ensure the availability issue is resolved.
Posted Aug 07, 2020 - 19:06 CDT
Update
We have identified the source of the issue, automated procedures have been underway to correct the issue since 3:50pm Pacific Time. We will continue to update this incident with additional updates as they become available.
Posted Aug 07, 2020 - 18:28 CDT
Identified
We have received reports of degraded performance for users of Thrive Online and have identified a potential issue. Users may experience errors 500, 502 or 503 during this time. Users may refresh pages in an attempt to load the page as only a percentage of requests are failing.
Posted Aug 07, 2020 - 17:52 CDT
This incident affected: Thr!ve Online.