Thrive Online not fully loading restaurants
Incident Report for Thrive POS
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 18:14 CDT
Monitoring
We have identified the cause and resolved the issue and are continuing to monitor.
Posted Aug 28, 2024 - 12:17 CDT
Investigating
We are aware that the online platform is not loading locations and investigating.
Posted Aug 28, 2024 - 12:03 CDT
This incident affected: Thr!ve Online.