Thrive Online currently experiencing degraded performance
Incident Report for Thrive POS
Resolved
Operations are normal with Thrive Online.
Posted Aug 26, 2022 - 21:12 CDT
Monitoring
We have identified an issue with one of our Application Load Balancers causing routing issues with Thrive Online. Operations should be back to normal now but we are continuing to monitor after the patch has been applied.
Posted Aug 26, 2022 - 20:11 CDT
Update
We are continuing to investigate this issue.
Posted Aug 26, 2022 - 19:36 CDT
Investigating
We have been investigating degraded performance with Thrive Online. We are currently working on identifying the root cause and will post as more information becomes available. This seems to be affecting the load times of the pages as customers are navigating menus. We will be posting updates as available.
Posted Aug 26, 2022 - 19:35 CDT
This incident affected: Thr!ve Online.