Thrive Online Delivery Orders Failure
Incident Report for Thrive POS
Resolved
We have resolved the underlying issue causing Thrive Online to fail delivery orders. If you are still experiencing issues, please contact technical support at +1 817 750 3947
Posted May 11, 2020 - 11:10 CDT
Monitoring
We have fixed the issue causing delivery orders to fail and are monitoring for additional issues of this nature.
Posted May 11, 2020 - 09:02 CDT
Identified
We have identified an issue causing Delivery orders to fail in Thrive Online and are working towards resolution. We appreciate your patience. Non-Delivery orders remain functional.
Posted May 10, 2020 - 22:48 CDT
This incident affected: Thr!ve Online.