Thr!ve Analytics: Data not refreshing
Incident Report for Thrive POS
Resolved
At 2:04AM Central Time we were able to synchronize new data to Thr!ve Analytics again. We have continued to monitor throughout the day and have no further reports of errors in regards to stale data in the platform.
Posted Nov 04, 2020 - 16:27 CST
Identified
Thr!ve Analytics users may experience issues pertaining to updated data not being available in the platform. Engineering is working to bring updated data into the platform.
Posted Nov 03, 2020 - 17:47 CST
This incident affected: Data and Reporting (Thrive Analytics).