Thrive Online Major Outage
Incident Report for Thrive POS
Resolved
Thrive Online is fully operational and issue has been fully resolved.
Posted Jun 13, 2023 - 10:39 CDT
Monitoring
Fix has been implemented and operations are back to normal and engineers will be monitoring.
Posted Jun 13, 2023 - 10:02 CDT
Identified
We have identified the issue and fix has been applied. Online ordering services are coming back online and should be available shortly.
Posted Jun 13, 2023 - 09:52 CDT
Investigating
At 9:10 AM CST Thrive Online has been reporting "Bad Gateway" or not responding. This has led to a system outage and our engineers are working on identifying the issue and restoring service.
Posted Jun 13, 2023 - 09:31 CDT
This incident affected: Thr!ve Online.