Analytics Not Reporting past 8/25
Incident Report for Thrive POS
Resolved
All analytics data is available and refreshing as intended.
Posted Aug 26, 2024 - 23:52 CDT
Monitoring
A fix has been implemented and we are monitoring. Most data cubes have been rebuilt and should finish the last ones within 2 hours, allowing full access to all historical data up to date.
Posted Aug 26, 2024 - 17:14 CDT
Investigating
We are aware of an issue with Analytics where reporting it not available past 8/25 on specific reports, such as any that have to do with sales or item sales. Our team is aware of the issue and are working towards a resolve.
Posted Aug 26, 2024 - 08:50 CDT
This incident affected: Data and Reporting (Thrive Analytics).