Thrive Online Outage
Incident Report for Thrive POS
Resolved
Online ordering status is normal and operations are fully restored.
Posted Mar 16, 2024 - 21:33 CDT
Update
Online ordering is now currently functional and we will continue to monitor.
Posted Mar 16, 2024 - 21:29 CDT
Monitoring
We are implementing a fix and online ordering will be restored shortly.
Posted Mar 16, 2024 - 21:25 CDT
Identified
We have identified that the error is from a corrupt certificate authority. We are currently working to resolve the issue but no ETA as of yet.
Posted Mar 16, 2024 - 20:38 CDT
Investigating
We are currently investigating the outage.
Posted Mar 16, 2024 - 19:54 CDT
This incident affected: Thr!ve Online.