Degraded Performance for Thrive Analytics
Incident Report for Granbury Solutions
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 20:08 PST
Monitoring
We have released changes to Thrive Analytics to improve performance. The environment is now being monitored to ensure changes work as expected.
Posted Oct 20, 2021 - 10:19 PDT
Update
A new analytics platform is now deploying. We anticipate that the analytics will be available in the few hours.
Posted Oct 20, 2021 - 07:56 PDT
Identified
A new analytics platform is now deploying. We anticipate that the analytics will be available in the few hours.
Posted Oct 20, 2021 - 07:56 PDT
Investigating
Currently users may experience very long load times for data as well as time outs when attempting to load dashboards. We are currently investigating.
Posted Jul 20, 2021 - 07:49 PDT
This incident affected: Data and Reporting (Thrive Analytics).