Thrive Analytics Not Serving Data
Incident Report for Thrive POS
Resolved
Thrive Analytics is now operating normally and this incident has been closed.
Posted Jul 18, 2021 - 22:58 CDT
Monitoring
We have identified the cause and are monitoring to ensure the issue is resolved.
Posted Jul 18, 2021 - 20:16 CDT
Investigating
We are currently investigating the issue. Users may experience data that is very slow to load or not load at all.
Posted Jul 18, 2021 - 19:09 CDT
This incident affected: Data and Reporting (Thrive Analytics).