Credit card processing for online ordering unavailable for some customers

Incident Report for Thrive POS

Resolved

The previous fix has been verified and monitoring is now complete. All services are fully operational. We will however continue to perform background monitoring as a precaution.
Posted Mar 13, 2026 - 11:36 CDT

Monitoring

A fix has been implemented and all credit card functionality should be restored. We are currently monitoring.
Posted Mar 13, 2026 - 10:55 CDT

Identified

We have identified that ReCaptcha is not functioning correctly and our engineeers are working with Google to resolve the issue.
Posted Mar 13, 2026 - 10:16 CDT

Investigating

We have numerous reports of an error being displayed to customers when attempting to launch the credit card form , leaving no option to pay with a credit card. We are currently investigating.
Posted Mar 13, 2026 - 10:09 CDT
This incident affected: Thr!ve Online.