Publishing from TCC Intermittent
Incident Report for Thrive POS
Resolved
We have confirmed that an intrusion detection system that does penetration testing was the root cause of the degradation of service. We have validated that systems are back to normal, including publishing.
Posted Feb 15, 2023 - 21:54 CST
Monitoring
We are still working on the root issue but publishing has been restored. We are continuing to monitor the service.
Posted Feb 15, 2023 - 10:39 CST
Investigating
We identified an issue with Thrive Control Center publishing to locations. This will be exhibited by attempting to publish to a location and getting no status on the process, as if you didn't attempt to publish. The request went through, but is waiting in a queue to publish before it fails, but giving no feedback to the end user. Additional attempts to publish will not kickstart it. We are working at identifying the root cause currently.
Posted Feb 15, 2023 - 09:21 CST
This incident affected: Thr!ve Control Center.