Thrive Control Center Login Unavailable
Incident Report for Thrive POS
Resolved
We have restarted the affected AWS service and issue has been resolved. Login is now functioning normally.
Posted Apr 24, 2023 - 09:57 CDT
Identified
We have identified an update to an underlying subsystem in AWS has caused issues for all users logging into Thrive Control Center. Currently we are working on a fix.
Posted Apr 24, 2023 - 09:49 CDT
This incident affected: Thr!ve Control Center.